Managing problems
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A problem is the source of incidents that can be tracked in GLPI. Symptoms, causes and impacts can be referenced. Problems are most often reported by technicians rather than users.
Concrete example
The accounting department reports major slowdowns on the file server. Tickets have alerted the IT department, which has to take the requests into account, analyse the source of the problem and act accordingly.
A problem is created like a ticket.
From assistance
> problems
click on add
Fill in the fields required to report a problem
The special feature of problems is that a analyses
insert is available. In this box, you can enter :
Symptoms
Impact
Causes
Click on add
Problems are often created following feedback from user tickets. You can attach all related tickets to your problem to get a more global view of the impact.
You can link a change if the problem requires a modification to an element of the infrastructure, a procedure, etc.
Please refer to the article change if this applies to you. This section continues the example and shows you how to create and track a change.
The estimated cost of the problem can be added in order to evaluate the expenses incurred.
Click on add a cost
Add a name
Indicate the duration of the problem
Indicate the different types of cost (time, fixed, material)
Indicate the budget affected (the total cost will be directly deducted from the budget indicated)
Indicate the start and end dates of the problem
If the case requires it, you could add a project. For example, if the problem had repercussions on other departments, a project may need to be set up to improve the company's processes or infrastructure. The problem may be linked to a change that gives rise to a project that may impact several departments.
You can add elements affected by the problem. By elements, we mean any element of the park
From the add an item
section, select the type of item concerned from the drop-down list
Select the item(s) concerned
Click on add
.
The impact analysis enables you to see the linked elements and to have an overview of the impact that a breakdown in the infrastructure could have.
To add an item, click on
Select the type of equipment you wish to add
Choose the item from the available list
Use the icon to attach items
With the icon, you can manage the colours of the relationships between elements.
It is possible to add notes. The note is a free text field with no formatting facility.
You can add one or more articles to the knowledge base.
In the Link to a knowledge base entry
section, add the article(s) you wish to add.